Network downtime
Incident Report for Chorus
Resolved
The issues impacting Chorus sites have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Nov 25, 2019 - 23:13 EST
Monitoring
Chorus sites are back online for most users, and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Nov 25, 2019 - 22:56 EST
Identified
We’ve identified the underlying issue causing downtime for some users on Chorus sites, and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Nov 25, 2019 - 22:46 EST
Investigating
We’re currently investigating reports that Chorus sites are down for some users. We’ll continue to share updates here as we have them.
Posted Nov 25, 2019 - 22:15 EST
This incident affected: Chorus sites.