Chorus degraded performance
Incident Report for Chorus
Resolved
The issues impacting the Chorus story editor and sites have been resolved. Thank you for your patience while we’ve been working on this.
Posted Apr 02, 2020 - 14:08 EDT
Monitoring
Chorus sites and the story editor are back online. We’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Apr 02, 2020 - 13:54 EDT
Investigating
We’re currently investigating reports that Chorus sites and the story editor are experiencing degraded performance. We’ll keep sharing updates here as we have them.
Posted Apr 02, 2020 - 13:33 EDT
This incident affected: Chorus sites and Chorus story editor.