Network downtime
Incident Report for Chorus
Resolved
The issues impacting Chorus sites have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Nov 11, 2019 - 22:03 EST
Monitoring
Chorus sites are back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Nov 11, 2019 - 21:47 EST
Identified
We’ve identified the underlying issue causing downtime with Chorus sites and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Nov 11, 2019 - 21:26 EST
Investigating
We’re currently investigating reports that Chorus sites and the editor are down. We’ll continue to share updates here as we have them.
Posted Nov 11, 2019 - 20:58 EST
This incident affected: Chorus sites and Chorus story editor.