Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor have been resolved.
Posted 29 days ago. Apr 26, 2019 - 08:11 EDT
Monitoring
The Chorus story editor is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 29 days ago. Apr 26, 2019 - 07:53 EDT
Investigating
We’re currently investigating reports that the Chorus story editor is down. We’ll continue to share updates here as we have them.
Posted 29 days ago. Apr 26, 2019 - 07:34 EDT
This incident affected: Chorus story editor.