Inability to insert Chorus Video embed
Incident Report for Chorus
Resolved
The issues impacting inserting videos into Chorus have been resolved. If a page refresh or clearing cache & cookies does not resolve your issue, let us know.

Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Sep 28, 2021 - 11:48 EDT
Monitoring
The ability to upload videos into the story editor is now working as expected. We’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Sep 28, 2021 - 10:59 EDT
Investigating
We’re currently investigating reports of issues uploading videos into Chorus. We’ll continue sharing updates here as we have them.
Posted Sep 28, 2021 - 10:16 EDT
This incident affected: Chorus story editor.