Issues with autosave errors
Incident Report for Vox Media
Resolved
The issue with autosave errors in the story editor has been resolved. As always, thanks for your patience and please contact us with any questions.
Posted 5 months ago. Apr 24, 2019 - 14:59 EDT
Monitoring
We’ve implemented a fix for the autosave issues, and we’re continuing to monitor the situation to make sure the underlying issues are resolved.

If you continue to experience recurring autosave errors, please contact us.
Posted 5 months ago. Apr 24, 2019 - 14:25 EDT
Identified
We’ve identified the underlying issue causing autosave errors in the story editor and we’re working on a fix. We’ll continue sharing updates here as we have them.
Posted 5 months ago. Apr 24, 2019 - 13:36 EDT
Investigating
We’re currently investigating reports that some folks are getting autosave errors in the story editor. We’ll continue to share updates here as we have them.
Posted 5 months ago. Apr 24, 2019 - 13:09 EDT
This incident affected: Chorus story editor.