Chorus downtime
Incident Report for Chorus
Resolved
The issue impacting scheduled stories and auto-tweets has been resolved. You may experience a delay in publish time while the queue catches up. Thank you all for your patience.
Posted Feb 25, 2021 - 14:18 EST
Investigating
We’re currently investigating reports that the Chorus auto-tweets are delayed. We’ll continue sharing updates here as we have them.
Posted Feb 25, 2021 - 14:11 EST
This incident affected: Chorus story editor and Platform integrations.