Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Jan 12, 2021 - 12:32 EST
Monitoring
The Chorus story editor is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved. This outage was related to a disruption with a third-party service that Chorus uses. We’re keeping an eye out for updates from them, and we’ll continue sharing updates here as we have them.
Posted Jan 12, 2021 - 11:07 EST
Investigating
We’re currently investigating reports that the Chorus dashboard and story editor is down. We’ll continue sharing updates here as we have them.
Posted Jan 12, 2021 - 10:44 EST
This incident affected: Chorus (Chorus story editor).