Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor have been resolved.
Posted 4 months ago. Mar 08, 2019 - 13:58 EST
Investigating
We’re currently investigating an issue that’s causing frequent error messages for users working on some Chorus stories. We’ll continue to share updates here as we have them.
Posted 4 months ago. Mar 08, 2019 - 13:34 EST
This incident affected: Chorus story editor.