Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor have been resolved, but we will continue to monitor overall platform stability. We know the disruptions this week have been frustrating, and we appreciate your patience.
Posted Mar 04, 2021 - 18:33 EST
Update
We’re continuing to monitor the situation and legacy Chorus comments remain deactivated. Thank you for your patience. We’ll continue to share updates as we have them.
Posted Mar 04, 2021 - 17:24 EST
Update
We're continuing to monitor the situation to ensure the underlying issues have been resolved. Legacy Chorus comments remain deactivated. We'll share updates as we have them.
Posted Mar 04, 2021 - 15:27 EST
Monitoring
The Chorus story editor and sites are back online, but legacy Chorus comments are still deactivated. We’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Mar 04, 2021 - 14:22 EST
Identified
We’ve identified the underlying issue causing downtime in the Chorus story editor and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Mar 04, 2021 - 14:12 EST
Update
We’re continuing to investigate an incident impacting the Chorus story editor and Chorus sites. To assist in ongoing restoration efforts, we will be deactivating legacy Chorus comments. Coral comments are not impacted.
Posted Mar 04, 2021 - 13:33 EST
Investigating
We’re currently investigating reports that the Chorus story editor is down, and Chorus sites are failing to load. We’ll continue sharing updates here as we have them.
Posted Mar 04, 2021 - 13:11 EST
This incident affected: Chorus (Chorus sites, Chorus story editor).