Chorus login issues
Incident Report for Vox Media
Resolved
The issues impacting users logging into their accounts have been resolved. Thanks for your patience while we’ve been working to address this.
Posted Jul 20, 2020 - 15:38 EDT
Monitoring
Impacted users should be able to log into their accounts now. We’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Jul 20, 2020 - 15:16 EDT
Investigating
We’re currently investigating reports that some users are having trouble logging in to their Chorus accounts. We’ll continue sharing updates here as we have them.
Posted Jul 20, 2020 - 14:51 EDT
This incident affected: Chorus (Chorus sites, Chorus story editor).