Image issues on Chorus sites
Incident Report for Vox Media
Resolved
The issues impacting Chorus sites have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Apr 15, 2021 - 17:29 EDT
Monitoring
Images are loading normally on the Chorus sites and platform, and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Apr 15, 2021 - 17:15 EDT
Update
We are continuing our investigation into image issues across Chorus sites. Images may load slowly in the story editor as well. We’ll continue sharing updates here as we have them.
Posted Apr 15, 2021 - 17:02 EDT
Identified
We are investigating reports that images are missing or displaying slowly on Chorus sites. We’ve identified the underlying issue and are working quickly to restore normal loading times. We’ll continue sharing updates here as we have them.
Posted Apr 15, 2021 - 16:37 EDT
This incident affected: Chorus (Chorus sites, Chorus story editor).