Chorus downtime
Incident Report for Vox Media
Resolved
Provider issues impacting Chorus and other sites have been resolved. Thank you all for your patience; we know this disruption has been frustrating.
Posted Jun 08, 2021 - 07:37 EDT
Monitoring
Chorus and other sites appear to back online for most users. We’re continuing to monitor vendor updates and will share updates as appropriate.
Posted Jun 08, 2021 - 07:18 EDT
Identified
The service provider has identified the issue impacting Chorus and other sites and is working on a fix. We’ll continue sharing updates here as we have them.
Posted Jun 08, 2021 - 06:50 EDT
Investigating
We’re currently investigating reports that the Chorus story editor is down. This appears to be impacting a number of sites and services beyond our own. We’ll continue sharing updates here as we have them.
Posted Jun 08, 2021 - 06:19 EDT
This incident affected: Chorus (Chorus sites, Chorus story editor, Chorus video, Chorus API) and Platform Integrations (Platform integrations).