Issue with publishing videos to Facebook
Incident Report for Chorus
Resolved
The issue with publishing videos to Facebook has been resolved. Thanks for your patience while we’ve been working on this.
Posted Aug 09, 2019 - 16:46 EDT
Identified
We’ve identified the underlying issue with publishing videos to Facebook and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Aug 09, 2019 - 16:33 EDT
Investigating
We’re currently investigating reports that videos are not sending to Facebook via Chorus Video. We’ll continue to share updates here as we have them.
Posted Aug 09, 2019 - 14:37 EDT
This incident affected: Chorus story editor, Chorus video, and Platform integrations.