Chorus story editor downtime
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Sep 06, 2022 - 15:12 EDT
Monitoring
The Chorus story editor is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Sep 06, 2022 - 14:43 EDT
Identified
We’ve identified the underlying issue causing downtime in the Chorus story editor and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Sep 06, 2022 - 14:12 EDT
Investigating
We’re currently investigating reports that the Chorus story editor is down. We’ll continue sharing updates here as we have them.
Posted Sep 06, 2022 - 13:45 EDT
This incident affected: Chorus (Chorus story editor).