Sites and Platform Downtime
Incident Report for Vox Media
Resolved
The issues impacting Chorus sites and platform have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Dec 09, 2022 - 14:17 EST
Identified
We’ve identified the underlying issue causing downtime for Chorus and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Dec 09, 2022 - 14:12 EST
This incident affected: Chorus (Chorus sites).