Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 15, 2021 - 03:00 EDT
Update
REMINDER: The third, and final maintenance window in this series will be 3–5am ET on Thursday, July 15.
Here's what you can expect during that time: - Chorus sites will be OFFLINE; - Chorus video may be OFFLINE in periods of up to 15 minutes; - Story editor will be in maintenance mode for the duration.
While Chorus is offline, drafts will not be accessible but scheduled stories will publish normally.
We’ll send a reminder tomorrow and again 1 hour before the maintenance begins.
Posted Jul 14, 2021 - 13:41 EDT
Scheduled
The third, and final maintenance window in this series will be 3–5am ET on Thursday, July 15.
Here's what you can expect during that time: - Chorus video may be offline in periods of up to 15 minutes; - Chorus sites will be offline; - Story editor will be in maintenance mode for the duration.
While Chorus is offline, drafts will not be accessible but scheduled stories will publish normally.
We’ll send a reminder 1 hour before the maintenance begins.
Posted Jul 13, 2021 - 11:46 EDT
This scheduled maintenance affected: Chorus (Chorus sites, Chorus story editor, Chorus video).