Chorus outages
Incident Report for Vox Media
Resolved
The AWS issues impacting access to Chorus and Hermano have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Oct 23, 2019 - 09:26 EDT
Update
We are still monitoring an AWS outage that is causing intermittent issues accessing Chorus. We’ll continue sharing updates here as we have them.
Posted Oct 22, 2019 - 19:41 EDT
Identified
We have identified the underlying cause to be an AWS outage, we are awaiting a resolution. We will share updates here as we have them.
Posted Oct 22, 2019 - 18:28 EDT
Investigating
We’re currently investigating reports of outages when accessing Chorus and Hermano. We’ll continue to share updates here as we have them.
Posted Oct 22, 2019 - 18:20 EDT
This incident affected: Chorus (Chorus sites, Chorus story editor) and Platform Integrations (Platform integrations).