Chorus downtime
Incident Report for Chorus
Resolved
The issues impacting Chorus sites and platform have been resolved.

Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Dec 10, 2021 - 14:35 EST
Monitoring
The Chorus sites and platform are back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Dec 10, 2021 - 14:01 EST
Investigating
We’re currently investigating reports that Chorus sites and the story editor are down. We’ll continue sharing updates here as we have them.
Posted Dec 10, 2021 - 13:29 EST
This incident affected: Chorus sites, Chorus story editor, Chorus video, Chorus API, and Platform integrations.