Chorus downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you all for your patience while we’ve been working on this. If you see any lingering issues, please refresh your browser.
Posted Aug 31, 2020 - 18:13 EDT
Monitoring
The Chorus story editor is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved. If you see any lingering issues, please refresh your browser.
Posted Aug 31, 2020 - 18:02 EDT
Investigating
We’re currently investigating reports that the Chorus dashboard and story editor are not fully loading. We’ll continue sharing updates here as we have them.
Posted Aug 31, 2020 - 17:38 EDT
This incident affected: Chorus story editor.