Chorus dashboard disruptions
Incident Report for Chorus
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Feb 03, 2021 - 18:36 EST
Monitoring
The Chorus story editor is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Feb 03, 2021 - 18:00 EST
Investigating
We’re currently investigating reports that stories are not displaying as expected on the Chorus dashboard. We’ll continue sharing updates here as we have them.
Posted Feb 03, 2021 - 16:21 EST
This incident affected: Chorus story editor.