Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you all for your patience while we’ve been working on this.
Posted Aug 21, 2021 - 10:32 EDT
Monitoring
The Chorus story editor is back online. Any scheduled stories that failed to publish on time during the incident will publish shortly, and newly-created drafts will appear in the dashboard again. We’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Aug 21, 2021 - 10:10 EDT
Identified
We’ve identified an issue in the Chorus story editor impacting drafts and scheduled stories. We are working on a fix, and will continue sharing updates here as we have them.
Posted Aug 21, 2021 - 09:39 EDT
This incident affected: Chorus (Chorus story editor).