Chorus downtime - 4 August 2020
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Aug 04, 2020 - 19:45 EDT
Monitoring
The Chorus story editor is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Aug 04, 2020 - 19:34 EDT
Investigating
We’re currently investigating reports that the Chorus story editor is failing to load or returning an error message for some users. We’ll continue sharing updates here as we have them.
Posted Aug 04, 2020 - 19:08 EDT
This incident affected: Chorus (Chorus story editor).