The Verge downtime

Incident Report for Vox Media

Resolved

The issue impacting The Verge has been resolved. Thank you for your patience.
Posted Jun 29, 2023 - 11:20 EDT

Monitoring

The Verge is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved. Thanks for sticking with us.
Posted Jun 29, 2023 - 11:01 EDT

Identified

We’ve identified the underlying issue causing downtime for The Verge and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Jun 29, 2023 - 10:43 EDT

Investigating

We’re currently investigating reports that The Verge is down. We’ll continue to share updates here as we have them.
Posted Jun 29, 2023 - 09:55 EDT
This incident affected: Chorus (Chorus sites).