Chorus Image Issues
Incident Report for Vox Media
Resolved
The underlying issues impacting images on Chorus sites have been resolved. If you continue to see issues with images in stories, please contact us. Thank you all for your patience while we've been working on this; we know this disruption has been frustrating.
Posted about 1 month ago. Apr 17, 2019 - 19:54 EDT
Update
We’re continuing to monitor Chorus to ensure the underlying issues here have been resolved. If you continue to see issues with images in stories, please contact us. We’ll continue sharing updates as we have them.
Posted about 1 month ago. Apr 17, 2019 - 17:36 EDT
Update
On Tuesday night, we identified the issues affecting images on Chorus sites and implemented a fix.

Images are loading normally and stories are publishing to Apple News as expected. A few stories with images that were uploaded during the incident failed to publish to Apple News after the fix. Retrying these stories in the Apple News dashboard was successful.

We’re continuing to monitor the situation to ensure the underlying issues have been resolved. If you continue to see issues with images in stories, please contact us. We’ll continue sharing updates here as we have them.
Posted about 1 month ago. Apr 17, 2019 - 12:26 EDT
Monitoring
We’ve identified the issue affecting images on Chorus sites and we’ve implemented a fix. Images are loading normally and stories are publishing to Apple News as expected.

We’re continuing to monitor the situation to ensure the underlying issues have been resolved. We’ll share another update here tomorrow (April 17).

Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted about 1 month ago. Apr 16, 2019 - 21:34 EDT
Update
We’re continuing to investigate the issues with images on Chorus sites. This issue is also causing some stories to fail to publish to Apple News. Retrying these stories from the Apple News dashboard may help.

We know this issue has been incredibly frustrating and disruptive, and we appreciate your patience as we work to resolve it.

We’ll continue sharing updates here tomorrow as we have them.
Posted about 1 month ago. Apr 16, 2019 - 19:31 EDT
Update
We’re continuing to investigate the issue with images on Chorus sites. This issue is also causing some stories to fail to publish to Apple News. Retrying these stories from the Apple News dashboard may help.

We appreciate your patience while we’re working on this. We know this has been disruptive and are working to resolve it as quickly as possible. We’ll keep sharing updates here as we have them.
Posted about 1 month ago. Apr 16, 2019 - 16:04 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Apr 16, 2019 - 13:14 EDT
Update
We’re continuing to investigate the issue with images on Chorus sites. This issue is also causing some stories to fail to publish to Apple News. Retrying these stories from the Apple News dashboard may help.

We’ll keep sharing updates here as we have them. Thanks for your patience while we’re looking into this.
Posted about 1 month ago. Apr 16, 2019 - 11:14 EDT
Investigating
We're investigating reports that images are not appearing as expected. We’ll continue to share updates here as we have them.
Posted about 1 month ago. Apr 16, 2019 - 09:55 EDT
This incident affected: Chorus sites and Chorus story editor.