Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you all for your patience while we've been working on this; we know this disruption has been frustrating.
Posted 4 months ago. Apr 10, 2018 - 13:26 EDT
Monitoring
The Chorus story editor is back online and we're continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 4 months ago. Apr 10, 2018 - 13:02 EDT
Identified
We've identified the underlying issue causing downtime in the Chorus story editor and are working on a fix. We'll continue sharing updates here as we have them.
Posted 4 months ago. Apr 10, 2018 - 12:36 EDT
Investigating
We're investigating reports of downtime in the Chorus story editor and will share updates as we have them.
Posted 4 months ago. Apr 10, 2018 - 12:21 EDT