Chorus hub pages not displaying images internally

Incident Report for Vox Media

Resolved

This issue has been resolved and images should be populating in the hub pages as expected.
Posted Jul 18, 2023 - 14:27 EDT

Monitoring

A fix has been implemented and we are monitoring to ensure images remain in the hub pages.
Posted Jul 18, 2023 - 14:08 EDT

Investigating

We’re currently investigating reports that the Hub pages are not displaying images within Chorus. This is not impacting images publishing to the sites at this time. We’ll continue sharing updates here as we have them.
Posted Jul 18, 2023 - 13:06 EDT
This incident affected: Chorus (Chorus story editor).