Chorus downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you all for your patience while we’ve been working on this.
Posted May 04, 2021 - 12:05 EDT
Monitoring
The Chorus story editor is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted May 04, 2021 - 11:54 EDT
Update
We are continuing to investigate downtime in the Chorus story editor. Thank you for your patience, we know these disruptions are frustrating.
Posted May 04, 2021 - 11:34 EDT
Investigating
We’re currently investigating reports that the Chorus story editor is down. We’ll continue sharing updates here as we have them.
Posted May 04, 2021 - 11:05 EDT
This incident affected: Chorus story editor.