Chorus Beta: Outage (10/21)
Incident Report for Vox Media
Resolved
Services have been restored to normal and things are looking good once more. Thanks for your patience earlier, and have a great day!
Posted 10 months ago. Oct 21, 2016 - 09:40 EDT
Update
Updating all brands to Major Outage to reflect the volume of reports that users cannot access our sites. Investigation ongoing.
Posted 10 months ago. Oct 21, 2016 - 08:05 EDT
Update
We are still experiencing outages across the Vox Media network. Our teams are investigating the cause at this time. Updates to follow.
Posted 10 months ago. Oct 21, 2016 - 08:01 EDT
Investigating
Hi folks. We have received reports that the Chorus Beta and some Vox Media brands are not loading correctly for users. An engineer has been called and will be here shortly to conduct an investigation. Please use your Legacy editor in the short term and if you have any further issues please use your support inbox.

Thanks
-Shaun
Posted 10 months ago. Oct 21, 2016 - 07:41 EDT