Polygon comments downtime
Incident Report for Chorus
Resolved
The issues impacting Polygon comments have been resolved. Thank you all for your patience while we’ve been working on this.
Posted about 1 month ago. Sep 06, 2019 - 21:25 EDT
Investigating
We’re currently investigating reports comments on Polygon are down. We’ll continue to share updates here as we have them.
Posted about 1 month ago. Sep 06, 2019 - 20:39 EDT
This incident affected: Chorus sites and Chorus story editor.