Chorus Platform Preview & Layout Issue
Incident Report for Vox Media
Resolved
The issues impacting Chorus preview & layout have been resolved. Thank you all for your patience while we worked on this.
Posted Nov 11, 2024 - 16:50 EST
Monitoring
A fix has been implemented and we believe preview & layout should be displaying as expected at this time. We’re continuing to monitor the situation to ensure the underlying issues have been resolved. Thanks for sticking with us.
Posted Nov 11, 2024 - 16:33 EST
Investigating
We’re currently investigating reports that preview and layout are not loading in Chorus as expected. We're investigating this issue and will share updates here as we have them.
Posted Nov 11, 2024 - 14:27 EST
This incident affected: Chorus (Chorus story editor).