Image errors on Chorus sites
Incident Report for Chorus
Resolved
The issues impacting images on Chorus sites have been resolved. Thank you all for your patience while we’ve been working on this.
Posted Mar 08, 2021 - 20:41 EST
Update
Images should load as expected in most places, but due to caching, there might be lingering display issues for up to one hour. We’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Mar 08, 2021 - 19:39 EST
Monitoring
Images are returning to Chorus sites now. We’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Mar 08, 2021 - 18:30 EST
Update
We are still investigating an issue with images on Chorus sites. Thank you for your patience—we’ll continue to share updates here as we have them.
Posted Mar 08, 2021 - 18:05 EST
Investigating
We’re currently investigating reports that images are not loading properly on Chorus sites. We’ll continue to share updates here as we have them.
Posted Mar 08, 2021 - 17:17 EST
This incident affected: Chorus sites.