Instagram embed errors
Incident Report for Vox Media
Resolved
The issues impacting Instagram embeds on Chorus has been resolved. Thank you all for your patience while we’ve been working on this.
Posted Oct 27, 2020 - 17:45 EDT
Investigating
We're currently investigating an issue where Instagram posts cannot be embedded in Chorus. We'll keep sharing updates here as we have them.
Posted Oct 26, 2020 - 19:58 EDT
This incident affected: Platform Integrations (Platform integrations) and Chorus (Chorus story editor).