Chorus sites and story editor downtime
Incident Report for Vox Media
Resolved
The issues impacting Chorus sites and story editor has been resolved. Thank you all for your patience while we’ve been working on this.
Posted Mar 16, 2020 - 18:22 EDT
Monitoring
Chorus sites and story editor are back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Mar 16, 2020 - 16:37 EDT
Investigating
We’re currently investigating reports that the Chorus sites and story editor are loading slowing or are down for some users. We’ll continue to share updates here as we have them.
Posted Mar 16, 2020 - 16:23 EDT
This incident affected: Chorus (Chorus sites, Chorus story editor).