Syncing issues with YouTube in Chorus Video
Incident Report for Vox Media
Resolved
The issues with syncing videos to YouTube have been resolved. Thank you for your patience while we’ve been working on this.
Posted Nov 11, 2019 - 12:17 EST
Monitoring
We’ve identified the underlying issue with syncing videos to YouTube and have implemented a fix. We’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Nov 11, 2019 - 11:59 EST
Update
We’re continuing to investigate the issues with syncing videos to YouTube. We’ll keep sharing updates here as we have them.
Posted Nov 11, 2019 - 11:05 EST
Investigating
We’re currently investigating reports of syncing issues with YouTube in Chorus Video. We’ll continue to share updates here as we have them.
Posted Nov 11, 2019 - 10:29 EST
This incident affected: Platform Integrations (Platform integrations) and Chorus (Chorus video).