Chorus downtime
Incident Report for Vox Media
Resolved
Chorus has stabilized, and we'll be making updates over the weekend to further increase reliability and stability in the story editor.
Posted 11 months ago. Feb 17, 2018 - 01:00 EST
Monitoring
Chorus is back online and we're continuing to monitor the situation this evening.
Posted 11 months ago. Feb 16, 2018 - 21:39 EST
Investigating
We’re currently investigating issues affecting the Chorus story editor and will share updates here as we have them.
Posted 11 months ago. Feb 16, 2018 - 21:13 EST