Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting legacy Chorus have been resolved. Thank you all for your patience.
Posted Aug 26, 2021 - 21:12 EDT
Monitoring
Update: The Chorus tools are back online, and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Aug 26, 2021 - 21:02 EDT
Investigating
We’re currently investigating reports that legacy Chorus tools, including hub layout, are inoperable. We’ll continue sharing updates here as we have them.
Posted Aug 26, 2021 - 20:59 EDT
This incident affected: Chorus (Chorus story editor).