Chorus sites and story editor downtime - November 10, 2020
Incident Report for Vox Media
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Nov 10, 2020 - 12:12 EST
Investigating
We’re currently investigating reports that the Chorus story editor and sites are down for some users. We’ll continue to share updates here as we have them.
Posted Nov 10, 2020 - 12:06 EST
This incident affected: Chorus (Chorus sites, Chorus story editor).