Publishing issue with Apple News
Incident Report for Vox Media
Resolved
The issue with publishing to Apple News has been resolved. Thank you all for your patience while we’ve been working on this.
Posted 17 days ago. Nov 02, 2018 - 15:27 EDT
Monitoring
Stories are publishing normally to Apple News now, and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 17 days ago. Nov 02, 2018 - 13:30 EDT
Identified
We’ve identified the underlying issue with publishing to Apple News and are working on a fix. We’ll continue sharing updates here as we have them.
Posted 17 days ago. Nov 02, 2018 - 11:27 EDT
Investigating
We’re currently investigating reports that stories are not publishing to Apple News. We’ll continue sharing updates here as we have them.
Posted 17 days ago. Nov 02, 2018 - 09:52 EDT
This incident affected: Chorus story editor.