Platform performance degradation - Chorus
Incident Report for Vox Media
Resolved
The issues impacting link posts and streams in the Chorus story editor have been resolved. Thank you all for your patience while we’ve been working on this.
Posted Dec 05, 2022 - 12:53 EST
Investigating
We’re currently investigating reports that the Chorus Story Editor is experiencing a degraded performance. Website functionality and publishing are not impacted. We’ll continue sharing updates here as we have them.
Posted Dec 05, 2022 - 10:55 EST
This incident affected: Chorus (Chorus story editor).