Chorus dashboard and search disruptions
Incident Report for Vox Media
Resolved
The issues impacting the Chorus platform have been resolved. Thank you all for your patience.
Posted Feb 09, 2021 - 17:26 EST
Monitoring
The Chorus story platform is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Feb 09, 2021 - 17:20 EST
Investigating
We’re currently investigating reports that parts of the Chorus platform, including dashboard and search, are experiencing a disruption. We’ll continue sharing updates here as we have them.
Posted Feb 09, 2021 - 16:50 EST
This incident affected: Chorus (Chorus story editor, Chorus API).