Chorus homepage layout tool downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus homepage layout tool have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted 2 months ago. Jul 31, 2019 - 19:11 EDT
Monitoring
The Chorus homepage layout tool is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted 2 months ago. Jul 31, 2019 - 18:55 EDT
Identified
We’ve identified the underlying issue causing downtime with the Chorus homepage layout tool and are working on a fix. We’ll continue sharing updates here as we have them.
Posted 2 months ago. Jul 31, 2019 - 18:01 EDT
Investigating
We’re currently investigating reports that the Chorus homepage layout tool is down. We’ll continue to share updates here as we have them.
Posted 2 months ago. Jul 31, 2019 - 17:33 EDT
This incident affected: Chorus story editor.