Issues publishing changes to stories

Incident Report for Vox Media

Resolved

The issues affecting publishing stories have been resolved. Thanks for your patience while we’ve been working on this.
Posted Nov 20, 2019 - 12:40 EST

Investigating

We’re currently investigating reports that folks are unable to publish changes to stories. We’ll continue sharing updates here as we have them.
Posted Nov 20, 2019 - 12:33 EST
This incident affected: Chorus (Chorus story editor).