Degraded performance across the Vox Media network [1/12]
Incident Report for Vox Media
Resolved
The issue that affected the Vox Media network has now been resolved. As always, thanks for your patience. --KK
Posted 5 months ago. Jan 12, 2018 - 18:18 EST
Investigating
Hi folks. We're investigating reports of degraded performance across the Vox Media network. We've got a team working on it and should have an update shortly. Please follow @voxmediasupport for more details.
Posted 5 months ago. Jan 12, 2018 - 18:10 EST