Chorus downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus story editor have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted May 27, 2020 - 23:56 EDT
Monitoring
The Chorus story editor is back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted May 27, 2020 - 22:46 EDT
This incident affected: Chorus story editor.