Vox Media Network downtime
Incident Report for Vox Media
Resolved
The issues impacting Chorus and the Vox Media network have been resolved. Thank you for your patience while we’ve been working on this.
Posted 5 months ago. Jun 21, 2018 - 17:04 EDT
Monitoring
We’re sorry for the connectivity issues today. We were experiencing an attack on our networks that caused this disruption.

We’ve blocked the attack and added additional layers of protection to our systems. You should be able to connect to Chorus and the Vox Media network normally.

We’re continuing to monitor the situation. Thank you for your patience while we’ve been working on this.
Posted 5 months ago. Jun 21, 2018 - 13:58 EDT
Identified
We’ve identified the issue that was causing downtime with Chorus and the Vox Media Network. We’re working on a fix and will continue sharing updates here as we have them.
Posted 5 months ago. Jun 21, 2018 - 13:21 EDT
Investigating
We’re currently investigating reports that Chorus and the Vox Media network are down. We’ll continue to share updates here as we have them.
Posted 5 months ago. Jun 21, 2018 - 12:54 EDT
This incident affected: Chorus sites and Chorus story editor.