Issue with autotweets and third-party authentication
Incident Report for Vox Media
Resolved
The issues impacting autotweets and third-party authentication have been resolved. Thank you for your patience while we’ve been working on this.
Posted Aug 08, 2019 - 09:41 EDT
Investigating
We’re currently investigating reports that autotweets are not publishing and third-party authentication is not working as expected. We’ll continue to share updates here as we have them.
Posted Aug 08, 2019 - 09:28 EDT
This incident affected: Platform Integrations (Platform integrations) and Chorus (Chorus story editor).