The Verge downtime

Incident Report for Vox Media

Resolved

The issues impacting The Verge have been resolved. We appreciate your patience as we worked to resolve this issue.
Posted Sep 08, 2022 - 12:25 EDT

Investigating

We’re currently investigating reports that The Verge is down. We’ll continue sharing updates here as we have them.
Posted Sep 08, 2022 - 12:21 EDT
This incident affected: Chorus (Chorus sites, Chorus story editor).