Publishing issue with autotweets and scheduled stories
Incident Report for Chorus
Resolved
The issue affecting autotweets, author profiles, and site search has been resolved. Thank you all for your patience while we’ve been working on this.
Posted 3 months ago. Jul 12, 2019 - 10:44 EDT
Monitoring
We’ve identified the underlying issue causing delays in autotweets and we’ve implemented a fix. Author profiles and site search were also affected, so they may be slightly out of date while our publishing queues recover.

Scheduled stories were not affected as we originally thought.

We’re continuing to monitor the situation to ensure the underlying issue is resolved. As always, please contact us with any questions.
Posted 3 months ago. Jul 12, 2019 - 10:24 EDT
Investigating
We’re currently investigating reports that autotweets and scheduled stories are failing to publish as expected. We’ll continue to share updates here as we have them.

If a scheduled story failed to publish, we recommend publishing it manually while we’re looking into this issue.
Posted 3 months ago. Jul 12, 2019 - 09:44 EDT
This incident affected: Chorus sites, Chorus story editor, and Platform integrations.