Chorus sites and story editor downtime
Incident Report for Chorus
Resolved
The issues impacting the Chorus story editor and sites have been resolved. Thank you for your patience while we worked to address this; we know this disruption has been frustrating.
Posted Jan 22, 2020 - 18:08 EST
Update
The Chorus story editor and sites are back online and we’re continuing to monitor the situation to ensure that this issue has been resolved.
Posted Jan 22, 2020 - 17:15 EST
Investigating
We’re currently investigating reports that the Chorus story editor and sites are down for some users. We’ll continue to share updates here as we have them.
Posted Jan 22, 2020 - 16:53 EST
This incident affected: Chorus sites and Chorus story editor.